<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@texastribune">
<meta name="twitter:creator" content="@texastribune">
<meta property="og:url" content="https://schools.texastribune.org/outcomes/">
<meta property="og:title" content="Higher Ed Outcomes">
<meta property="og:type" content="article">
<meta property="article:publisher" content="https://www.facebook.com/texastribune">
<meta property="article:published_time" content="2017-08-25">
<meta property="og:description" content="Each year, approximately 300,000 students begin eighth grade in a Texas public school. National employment and earnings statistics suggest that these students will have materially better prospects as adults if they finish high school and enroll in and complete a post-secondary certificate or degree program. Use our database to look into the outcomes of students who started eighth grade in a Texas public school over the past nine years.">
<meta property="og:site_name" content="Texas Public Schools: Higher Ed Outcomes">
<meta property="og:image" content="https://schools.texastribune.org/static/images/cohorts-facebook-share.81f7a3cdcf7d.jpg">
<meta property="fb:app_id" content="154122474650943">
<title>Home | Higher Ed Outcomes | The Texas Tribune</title>
<link rel="canonical" href="https://schools.texastribune.org/outcomes/" />
<script src="https://use.typekit.net/gbr6cnk.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<link rel="stylesheet" href="/static/styles/main.2cf4ef7ec966.css">
<script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];var BLANK_STORY_IMAGE = '/static/images/trib-bug.398e41225d62.png';</script>
<script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "WebPage",
      "headline": "Home (Higher Ed Outcomes)",
      "url": "https://schools.texastribune.org/outcomes/",
      "thumbnailUrl": "http://schools.texastribune.org/static/images/cohorts-facebook-share.81f7a3cdcf7d.jpg",
      "dateCreated": "2017-08-25T06:00:00-12:00",
      "articleSection": "Public Education",
      "creator": ["Ryan Murphy", "Annie Daniel"],
      "keywords": ["education", "public schools", "public education", "higher education"]
    }
  </script>
</head>
<body class="">
<header class="header header-landing" role="banner">
<div class="container">
<a href="https://www.texastribune.org/"><img class="tribune-logo" src="/static/images/logos/tribune-white.6bf423286b94.svg" alt="The Texas Tribune"></a>
</div>
</header>
<main class="" id="main" role="main">
<article class="landing-content">
<div class="container">
<h1 class="landing-header">Texas Higher Ed Outcomes</h1>
<p class="landing-subheader">Tracking Eighth-Graders' Post-Secondary Success</p>
</div>
</article>
<nav class="menu-bar-container container" style="margin-top: 1rem;">
<ul class="menu-bar">
<li class="menu-bar__item"><a class="btn btn-link-ghost btn-block btn-thin" href="/outcomes/states/tx/">Statewide outcomes</a></li>
<li class="menu-bar__item">
<select class="menu-select menu-select--region">
<option value="">Select region to view</option>
<option value="/outcomes/regions/01/">Region 01 (Edinburg)</option>
<option value="/outcomes/regions/02/">Region 02 (Corpus Christi)</option>
<option value="/outcomes/regions/03/">Region 03 (Victoria)</option>
<option value="/outcomes/regions/04/">Region 04 (Houston)</option>
<option value="/outcomes/regions/05/">Region 05 (Beaumont)</option>
<option value="/outcomes/regions/06/">Region 06 (Huntsville)</option>
<option value="/outcomes/regions/07/">Region 07 (Kilgore)</option>
<option value="/outcomes/regions/08/">Region 08 (Mt Pleasant)</option>
<option value="/outcomes/regions/09/">Region 09 (Wichita Falls)</option>
<option value="/outcomes/regions/10/">Region 10 (Richardson)</option>
<option value="/outcomes/regions/11/">Region 11 (Fort Worth)</option>
<option value="/outcomes/regions/12/">Region 12 (Waco)</option>
<option value="/outcomes/regions/13/">Region 13 (Austin)</option>
<option value="/outcomes/regions/14/">Region 14 (Abilene)</option>
<option value="/outcomes/regions/15/">Region 15 (San Angelo)</option>
<option value="/outcomes/regions/16/">Region 16 (Amarillo)</option>
<option value="/outcomes/regions/17/">Region 17 (Lubbock)</option>
<option value="/outcomes/regions/18/">Region 18 (Midland)</option>
<option value="/outcomes/regions/19/">Region 19 (El Paso)</option>
<option value="/outcomes/regions/20/">Region 20 (San Antonio)</option>
</select>
</li>
<li class="menu-bar__item">
<select class="menu-select menu-select--county">
<option value="">Select county to view</option>
<option value="/outcomes/counties/anderson/">Anderson</option>
<option value="/outcomes/counties/andrews/">Andrews</option>
<option value="/outcomes/counties/angelina/">Angelina</option>
<option value="/outcomes/counties/aransas/">Aransas</option>
<option value="/outcomes/counties/archer/">Archer</option>
<option value="/outcomes/counties/armstrong/">Armstrong</option>
<option value="/outcomes/counties/atascosa/">Atascosa</option>
<option value="/outcomes/counties/austin/">Austin</option>
<option value="/outcomes/counties/bailey/">Bailey</option>
<option value="/outcomes/counties/bandera/">Bandera</option>
<option value="/outcomes/counties/bastrop/">Bastrop</option>
<option value="/outcomes/counties/baylor/">Baylor</option>
<option value="/outcomes/counties/bee/">Bee</option>
<option value="/outcomes/counties/bell/">Bell</option>
<option value="/outcomes/counties/bexar/">Bexar</option>
<option value="/outcomes/counties/blanco/">Blanco</option>
<option value="/outcomes/counties/borden/">Borden</option>
<option value="/outcomes/counties/bosque/">Bosque</option>
<option value="/outcomes/counties/bowie/">Bowie</option>
<option value="/outcomes/counties/brazoria/">Brazoria</option>
<option value="/outcomes/counties/brazos/">Brazos</option>
<option value="/outcomes/counties/brewster/">Brewster</option>
<option value="/outcomes/counties/brooks/">Brooks</option>
<option value="/outcomes/counties/brown/">Brown</option>
<option value="/outcomes/counties/burleson/">Burleson</option>
<option value="/outcomes/counties/burnet/">Burnet</option>
<option value="/outcomes/counties/caldwell/">Caldwell</option>
<option value="/outcomes/counties/calhoun/">Calhoun</option>
<option value="/outcomes/counties/callahan/">Callahan</option>
<option value="/outcomes/counties/cameron/">Cameron</option>
<option value="/outcomes/counties/camp/">Camp</option>
<option value="/outcomes/counties/carson/">Carson</option>
<option value="/outcomes/counties/cass/">Cass</option>
<option value="/outcomes/counties/castro/">Castro</option>
<option value="/outcomes/counties/chambers/">Chambers</option>
<option value="/outcomes/counties/cherokee/">Cherokee</option>
<option value="/outcomes/counties/childress/">Childress</option>
 <option value="/outcomes/counties/clay/">Clay</option>
<option value="/outcomes/counties/cochran/">Cochran</option>
<option value="/outcomes/counties/coke/">Coke</option>
<option value="/outcomes/counties/coleman/">Coleman</option>
<option value="/outcomes/counties/collin/">Collin</option>
<option value="/outcomes/counties/collingsworth/">Collingsworth</option>
<option value="/outcomes/counties/colorado/">Colorado</option>
<option value="/outcomes/counties/comal/">Comal</option>
<option value="/outcomes/counties/comanche/">Comanche</option>
<option value="/outcomes/counties/concho/">Concho</option>
<option value="/outcomes/counties/cooke/">Cooke</option>
<option value="/outcomes/counties/coryell/">Coryell</option>
<option value="/outcomes/counties/cottle/">Cottle</option>
<option value="/outcomes/counties/crane/">Crane</option>
<option value="/outcomes/counties/crockett/">Crockett</option>
<option value="/outcomes/counties/crosby/">Crosby</option>
<option value="/outcomes/counties/culberson/">Culberson</option>
<option value="/outcomes/counties/dallam/">Dallam</option>
<option value="/outcomes/counties/dallas/">Dallas</option>
<option value="/outcomes/counties/dawson/">Dawson</option>
<option value="/outcomes/counties/deaf-smith/">Deaf Smith</option>
<option value="/outcomes/counties/delta/">Delta</option>
<option value="/outcomes/counties/denton/">Denton</option>
<option value="/outcomes/counties/dewitt/">DeWitt</option>
<option value="/outcomes/counties/dickens/">Dickens</option>
<option value="/outcomes/counties/dimmit/">Dimmit</option>
<option value="/outcomes/counties/donley/">Donley</option>
<option value="/outcomes/counties/duval/">Duval</option>
<option value="/outcomes/counties/eastland/">Eastland</option>
<option value="/outcomes/counties/ector/">Ector</option>
<option value="/outcomes/counties/edwards/">Edwards</option>
<option value="/outcomes/counties/ellis/">Ellis</option>
<option value="/outcomes/counties/el-paso/">El Paso and Hudspeth</option>
<option value="/outcomes/counties/erath/">Erath</option>
<option value="/outcomes/counties/falls/">Falls</option>
<option value="/outcomes/counties/fannin/">Fannin</option>
<option value="/outcomes/counties/fayette/">Fayette</option>
<option value="/outcomes/counties/fisher/">Fisher</option>
<option value="/outcomes/counties/floyd/">Floyd</option>
<option value="/outcomes/counties/foard/">Foard</option>
<option value="/outcomes/counties/fort-bend/">Fort Bend</option>
<option value="/outcomes/counties/franklin/">Franklin</option>
<option value="/outcomes/counties/freestone/">Freestone</option>
<option value="/outcomes/counties/frio/">Frio</option>
<option value="/outcomes/counties/gaines/">Gaines</option>
<option value="/outcomes/counties/galveston/">Galveston</option>
<option value="/outcomes/counties/garza/">Garza</option>
<option value="/outcomes/counties/gillespie/">Gillespie</option>
<option value="/outcomes/counties/glasscock/">Glasscock</option>
<option value="/outcomes/counties/goliad/">Goliad</option>
<option value="/outcomes/counties/gonzales/">Gonzales</option>
<option value="/outcomes/counties/gray/">Gray</option>
<option value="/outcomes/counties/grayson/">Grayson</option>
 <option value="/outcomes/counties/gregg/">Gregg</option>
<option value="/outcomes/counties/grimes/">Grimes</option>
<option value="/outcomes/counties/guadalupe/">Guadalupe</option>
<option value="/outcomes/counties/hale/">Hale</option>
<option value="/outcomes/counties/hall/">Hall</option>
<option value="/outcomes/counties/hamilton/">Hamilton</option>
<option value="/outcomes/counties/hansford/">Hansford</option>
<option value="/outcomes/counties/hardeman/">Hardeman</option>
<option value="/outcomes/counties/hardin/">Hardin</option>
<option value="/outcomes/counties/harris/">Harris</option>
<option value="/outcomes/counties/harrison/">Harrison</option>
<option value="/outcomes/counties/hartley/">Hartley</option>
<option value="/outcomes/counties/haskell/">Haskell</option>
<option value="/outcomes/counties/hays/">Hays</option>
<option value="/outcomes/counties/hemphill/">Hemphill</option>
<option value="/outcomes/counties/henderson/">Henderson</option>
<option value="/outcomes/counties/hidalgo/">Hidalgo</option>
<option value="/outcomes/counties/hill/">Hill</option>
<option value="/outcomes/counties/hockley/">Hockley</option>
<option value="/outcomes/counties/hood/">Hood</option>
<option value="/outcomes/counties/hopkins/">Hopkins</option>
<option value="/outcomes/counties/houston/">Houston</option>
<option value="/outcomes/counties/howard/">Howard</option>
<option value="/outcomes/counties/hunt/">Hunt</option>
<option value="/outcomes/counties/hutchinson/">Hutchinson</option>
<option value="/outcomes/counties/irion/">Irion</option>
<option value="/outcomes/counties/jack/">Jack</option>
<option value="/outcomes/counties/jackson/">Jackson</option>
<option value="/outcomes/counties/jasper/">Jasper</option>
<option value="/outcomes/counties/jeff-davis/">Jeff Davis</option>
<option value="/outcomes/counties/jefferson/">Jefferson</option>
<option value="/outcomes/counties/jim-hogg/">Jim Hogg</option>
<option value="/outcomes/counties/jim-wells/">Jim Wells</option>
<option value="/outcomes/counties/johnson/">Johnson</option>
<option value="/outcomes/counties/jones/">Jones</option>
<option value="/outcomes/counties/karnes/">Karnes</option>
<option value="/outcomes/counties/kaufman/">Kaufman</option>
<option value="/outcomes/counties/kendall/">Kendall</option>
<option value="/outcomes/counties/kent/">Kent</option>
<option value="/outcomes/counties/kerr/">Kerr</option>
<option value="/outcomes/counties/kimble/">Kimble</option>
<option value="/outcomes/counties/king/">King</option>
<option value="/outcomes/counties/kinney/">Kinney</option>
<option value="/outcomes/counties/kleberg/">Kleberg</option>
<option value="/outcomes/counties/knox/">Knox</option>
<option value="/outcomes/counties/lamar/">Lamar</option>
<option value="/outcomes/counties/lamb/">Lamb</option>
<option value="/outcomes/counties/lampasas/">Lampasas</option>
<option value="/outcomes/counties/la-salle/">La Salle</option>
<option value="/outcomes/counties/lavaca/">Lavaca</option>
<option value="/outcomes/counties/lee/">Lee</option>
<option value="/outcomes/counties/leon/">Leon</option>
<option value="/outcomes/counties/liberty/">Liberty</option>
<option value="/outcomes/counties/limestone/">Limestone</option>
<option value="/outcomes/counties/lipscomb/">Lipscomb</option>
<option value="/outcomes/counties/live-oak/">Live Oak</option>
<option value="/outcomes/counties/llano/">Llano</option>
<option value="/outcomes/counties/lubbock/">Lubbock</option>
<option value="/outcomes/counties/lynn/">Lynn</option>
<option value="/outcomes/counties/madison/">Madison</option>
<option value="/outcomes/counties/marion/">Marion</option>
<option value="/outcomes/counties/martin/">Martin</option>
<option value="/outcomes/counties/mason/">Mason</option>
<option value="/outcomes/counties/matagorda/">Matagorda</option>
<option value="/outcomes/counties/maverick/">Maverick</option>
<option value="/outcomes/counties/mcculloch/">McCulloch</option>
<option value="/outcomes/counties/mclennan/">McLennan</option>
<option value="/outcomes/counties/mcmullen/">McMullen</option>
<option value="/outcomes/counties/medina/">Medina</option>
<option value="/outcomes/counties/menard/">Menard</option>
<option value="/outcomes/counties/midland/">Midland</option>
<option value="/outcomes/counties/milam/">Milam</option>
<option value="/outcomes/counties/mills/">Mills</option>
<option value="/outcomes/counties/mitchell/">Mitchell</option>
<option value="/outcomes/counties/montague/">Montague</option>
<option value="/outcomes/counties/montgomery/">Montgomery</option>
<option value="/outcomes/counties/moore/">Moore</option>
<option value="/outcomes/counties/morris/">Morris</option>
<option value="/outcomes/counties/motley/">Motley</option>
<option value="/outcomes/counties/nacogdoches/">Nacogdoches</option>
<option value="/outcomes/counties/navarro/">Navarro</option>
<option value="/outcomes/counties/newton/">Newton</option>
<option value="/outcomes/counties/nolan/">Nolan</option>
<option value="/outcomes/counties/nueces/">Nueces</option>
<option value="/outcomes/counties/ochiltree/">Ochiltree</option>
<option value="/outcomes/counties/oldham/">Oldham</option>
<option value="/outcomes/counties/orange/">Orange</option>
<option value="/outcomes/counties/palo-pinto/">Palo Pinto</option>
<option value="/outcomes/counties/panola/">Panola</option>
<option value="/outcomes/counties/parker/">Parker</option>
<option value="/outcomes/counties/parmer/">Parmer</option>
<option value="/outcomes/counties/pecos/">Pecos</option>
<option value="/outcomes/counties/polk/">Polk</option>
<option value="/outcomes/counties/potter/">Potter</option>
<option value="/outcomes/counties/presidio/">Presidio</option>
<option value="/outcomes/counties/rains/">Rains</option>
<option value="/outcomes/counties/randall/">Randall</option>
<option value="/outcomes/counties/reagan/">Reagan</option>
<option value="/outcomes/counties/real/">Real</option>
<option value="/outcomes/counties/red-river/">Red River</option>
<option value="/outcomes/counties/reeves/">Reeves</option>
<option value="/outcomes/counties/refugio/">Refugio</option>
<option value="/outcomes/counties/roberts/">Roberts</option>
<option value="/outcomes/counties/robertson/">Robertson</option>
<option value="/outcomes/counties/rockwall/">Rockwall</option>
<option value="/outcomes/counties/runnels/">Runnels</option>
<option value="/outcomes/counties/rusk/">Rusk</option>
<option value="/outcomes/counties/sabine/">Sabine</option>
<option value="/outcomes/counties/san-augustine/">San Augustine</option>
<option value="/outcomes/counties/san-jacinto/">San Jacinto</option>
<option value="/outcomes/counties/san-patricio/">San Patricio</option>
<option value="/outcomes/counties/san-saba/">San Saba</option>
<option value="/outcomes/counties/schleicher/">Schleicher</option>
<option value="/outcomes/counties/scurry/">Scurry</option>
<option value="/outcomes/counties/shackelford/">Shackelford</option>
<option value="/outcomes/counties/shelby/">Shelby</option>
<option value="/outcomes/counties/sherman/">Sherman</option>
<option value="/outcomes/counties/smith/">Smith</option>
<option value="/outcomes/counties/somervell/">Somervell</option>
<option value="/outcomes/counties/starr/">Starr</option>
<option value="/outcomes/counties/stephens/">Stephens</option>
<option value="/outcomes/counties/sterling/">Sterling</option>
<option value="/outcomes/counties/stonewall/">Stonewall</option>
<option value="/outcomes/counties/sutton/">Sutton</option>
<option value="/outcomes/counties/swisher/">Swisher</option>
<option value="/outcomes/counties/tarrant/">Tarrant</option>
<option value="/outcomes/counties/taylor/">Taylor</option>
<option value="/outcomes/counties/terrell/">Terrell</option>
<option value="/outcomes/counties/terry/">Terry</option>
<option value="/outcomes/counties/throckmorton/">Throckmorton</option>
<option value="/outcomes/counties/titus/">Titus</option>
<option value="/outcomes/counties/tom-green/">Tom Green</option>
<option value="/outcomes/counties/travis/">Travis</option>
<option value="/outcomes/counties/trinity/">Trinity</option>
<option value="/outcomes/counties/tyler/">Tyler</option>
<option value="/outcomes/counties/upshur/">Upshur</option>
<option value="/outcomes/counties/upton/">Upton</option>
<option value="/outcomes/counties/uvalde/">Uvalde</option>
<option value="/outcomes/counties/val-verde/">Val Verde</option>
<option value="/outcomes/counties/van-zandt/">Van Zandt</option>
<option value="/outcomes/counties/victoria/">Victoria</option>
<option value="/outcomes/counties/walker/">Walker</option>
<option value="/outcomes/counties/waller/">Waller</option>
<option value="/outcomes/counties/ward/">Ward</option>
<option value="/outcomes/counties/washington/">Washington</option>
<option value="/outcomes/counties/webb/">Webb</option>
<option value="/outcomes/counties/wharton/">Wharton</option>
<option value="/outcomes/counties/wheeler/">Wheeler</option>
<option value="/outcomes/counties/wichita/">Wichita</option>
<option value="/outcomes/counties/wilbarger/">Wilbarger</option>
<option value="/outcomes/counties/willacy/">Willacy</option>
<option value="/outcomes/counties/williamson/">Williamson</option>
<option value="/outcomes/counties/wilson/">Wilson</option>
<option value="/outcomes/counties/winkler/">Winkler</option>
<option value="/outcomes/counties/wise/">Wise</option>
<option value="/outcomes/counties/wood/">Wood</option>
<option value="/outcomes/counties/yoakum/">Yoakum</option>
<option value="/outcomes/counties/young/">Young</option>
<option value="/outcomes/counties/zapata/">Zapata</option>
<option value="/outcomes/counties/zavala/">Zavala</option>
</select>
</li>
</ul>
</nav>
<div class="cohorts-announcement">
<p class="cohorts-announcement__text"><a href="/">Also check out our comprehensive database of Texas public schools</p></a>
</div>
<section class="landing-prose">
<p class="landing-paragraph">Each year, approximately 300,000 students begin eighth grade in a Texas public school. National employment and earnings statistics suggest that these students will have materially better prospects as adults if they finish high school and enroll in and complete a post-secondary certificate or degree program.</p>
<p class="landing-paragraph">With support from the Greater Texas Foundation and the <a href="http://houstonendowment.org/">Houston Endowment</a>, two institutional philanthropies, The Texas Tribune has used data from the <a href="http://www.thecb.state.tx.us/">Texas Higher Education Coordinating Board</a> and the <a href="http://www.tea.state.tx.us/">Texas Education Agency</a> to document the education outcomes of every student who started eighth grade in a Texas public school during eight academic years (1997 through 2005). Each student was anonymously tracked over 11 years to determine the percentage of Texas eighth-graders who achieved a post-secondary certificate or degree from a Texas college or university within six years of their expected high school graduation date.</p>
<p class="landing-paragraph">Use this explorer to review and compare student outcomes by region or by county. Or, <a href="/outcomes/states/tx/">view outcomes at the statewide level</a>. You can also <a href="http://www.txhighereddata.org/index.cfm?objectId=F2CBE4A0-C90B-11E5-8D610050560100A9">download the data</a>.</p>
<p class="landing-paragraph landing-paragraph--credit">By <a href="https://www.texastribune.org/about/staff/ryan-murphy/">Ryan Murphy</a> and <a href="https://www.texastribune.org/about/staff/annie-daniel/">Annie Daniel</a></p>
</section>
<aside class="ad-slot">
<div id="ad-banner-leader"></div>
</aside>
<section class="container">
<h2 class="page-section-header">View by region<span class="anchor" id="districts"></span></h2>
</section>
<section class="flex-container">
<div class="flex-column-map">
<div class="map map--full-region" id="map-regions"></div>
<div class="map-tooltip" id="map-tooltip"></div>
</div>
<div class="flex-column">
<div class="region-list section">
<div class="list-container region-list-container js-region-list-group">
<ul class="card-list">
<li class="list-item region-list-item"><a href="/outcomes/regions/01/">Region 01 (Edinburg)</a></li>
</ul>
</div>
<div class="list-container region-list-container js-region-list-group">
<ul class="card-list">
<li class="list-item region-list-item"><a href="/outcomes/regions/02/">Region 02 (Corpus Christi)</a></li>
</ul>
</div>
<div class="list-container region-list-container js-region-list-group">
<ul class="card-list">
<li class="list-item region-list-item"><a href="/outcomes/regions/03/">Region 03 (Victoria)</a></li>
</ul>
</div>
<div class="list-container region-list-container js-region-list-group">
<ul class="card-list">
<li class="list-item region-list-item"><a href="/outcomes/regions/04/">Region 04 (Houston)</a></li>
</ul>
</div>
<div class="list-container region-list-container js-region-list-group">
<ul class="card-list">
<li class="list-item region-list-item"><a href="/outcomes/regions/05/">Region 05 (Beaumont)</a></li>
</ul>
</div>
<div class="list-container region-list-container js-region-list-group">
<ul class="card-list">
<li class="list-item region-list-item"><a href="/outcomes/regions/06/">Region 06 (Huntsville)</a></li>
</ul>
</div>
<div class="list-container region-list-container js-region-list-group">
<ul class="card-list">
<li class="list-item region-list-item"><a href="/outcomes/regions/07/">Region 07 (Kilgore)</a></li>
</ul>
</div>
<div class="list-container region-list-container js-region-list-group">
<ul class="card-list">
<li class="list-item region-list-item"><a href="/outcomes/regions/08/">Region 08 (Mt Pleasant)</a></li>
</ul>
</div>
<div class="list-container region-list-container js-region-list-group">
<ul class="card-list">
<li class="list-item region-list-item"><a href="/outcomes/regions/09/">Region 09 (Wichita Falls)</a></li>
</ul>
</div>
<div class="list-container region-list-container js-region-list-group">
<ul class="card-list">
<li class="list-item region-list-item"><a href="/outcomes/regions/10/">Region 10 (Richardson)</a></li>
</ul>
</div>
<div class="list-container region-list-container js-region-list-group">
<ul class="card-list">
<li class="list-item region-list-item"><a href="/outcomes/regions/11/">Region 11 (Fort Worth)</a></li>
</ul>
</div>
<div class="list-container region-list-container js-region-list-group">
<ul class="card-list">
<li class="list-item region-list-item"><a href="/outcomes/regions/12/">Region 12 (Waco)</a></li>
</ul>
</div>
<div class="list-container region-list-container js-region-list-group">
<ul class="card-list">
<li class="list-item region-list-item"><a href="/outcomes/regions/13/">Region 13 (Austin)</a></li>
</ul>
</div>
<div class="list-container region-list-container js-region-list-group">
<ul class="card-list">
<li class="list-item region-list-item"><a href="/outcomes/regions/14/">Region 14 (Abilene)</a></li>
</ul>
</div>
<div class="list-container region-list-container js-region-list-group">
<ul class="card-list">
<li class="list-item region-list-item"><a href="/outcomes/regions/15/">Region 15 (San Angelo)</a></li>
</ul>
</div>
<div class="list-container region-list-container js-region-list-group">
<ul class="card-list">
<li class="list-item region-list-item"><a href="/outcomes/regions/16/">Region 16 (Amarillo)</a></li>
</ul>
</div>
<div class="list-container region-list-container js-region-list-group">
<ul class="card-list">
<li class="list-item region-list-item"><a href="/outcomes/regions/17/">Region 17 (Lubbock)</a></li>
</ul>
</div>
<div class="list-container region-list-container js-region-list-group">
<ul class="card-list">
<li class="list-item region-list-item"><a href="/outcomes/regions/18/">Region 18 (Midland)</a></li>
</ul>
</div>
<div class="list-container region-list-container js-region-list-group">
<ul class="card-list">
<li class="list-item region-list-item"><a href="/outcomes/regions/19/">Region 19 (El Paso)</a></li>
</ul>
</div>
<div class="list-container region-list-container js-region-list-group">
<ul class="card-list">
<li class="list-item region-list-item"><a href="/outcomes/regions/20/">Region 20 (San Antonio)</a></li>
</ul>
</div>
</div>
</div>
</section>
<section class="container">
<h2 class="page-section-header">View by county<span class="anchor" id="districts"></span></h2>
<div class="county-list section">
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/anderson/">Anderson</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/andrews/">Andrews</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/angelina/">Angelina</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/aransas/">Aransas</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/archer/">Archer</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/armstrong/">Armstrong</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/atascosa/">Atascosa</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/austin/">Austin</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/bailey/">Bailey</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/bandera/">Bandera</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/bastrop/">Bastrop</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/baylor/">Baylor</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/bee/">Bee</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/bell/">Bell</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/bexar/">Bexar</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/blanco/">Blanco</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/borden/">Borden</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/bosque/">Bosque</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/bowie/">Bowie</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/brazoria/">Brazoria</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/brazos/">Brazos</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/brewster/">Brewster</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/brooks/">Brooks</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/brown/">Brown</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/burleson/">Burleson</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/burnet/">Burnet</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/caldwell/">Caldwell</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/calhoun/">Calhoun</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/callahan/">Callahan</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/cameron/">Cameron</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/camp/">Camp</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/carson/">Carson</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/cass/">Cass</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/castro/">Castro</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/chambers/">Chambers</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/cherokee/">Cherokee</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/childress/">Childress</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/clay/">Clay</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/cochran/">Cochran</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/coke/">Coke</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/coleman/">Coleman</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/collin/">Collin</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/collingsworth/">Collingsworth</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/colorado/">Colorado</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/comal/">Comal</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/comanche/">Comanche</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/concho/">Concho</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/cooke/">Cooke</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/coryell/">Coryell</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/cottle/">Cottle</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/crane/">Crane</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/crockett/">Crockett</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/crosby/">Crosby</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/culberson/">Culberson</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/dallam/">Dallam</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/dallas/">Dallas</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/dawson/">Dawson</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/deaf-smith/">Deaf Smith</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/delta/">Delta</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/denton/">Denton</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/dewitt/">DeWitt</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/dickens/">Dickens</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/dimmit/">Dimmit</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/donley/">Donley</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/duval/">Duval</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/eastland/">Eastland</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/ector/">Ector</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/edwards/">Edwards</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/ellis/">Ellis</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/el-paso/">El Paso and Hudspeth</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/erath/">Erath</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/falls/">Falls</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/fannin/">Fannin</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/fayette/">Fayette</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/fisher/">Fisher</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/floyd/">Floyd</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/foard/">Foard</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/fort-bend/">Fort Bend</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/franklin/">Franklin</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/freestone/">Freestone</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/frio/">Frio</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/gaines/">Gaines</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/galveston/">Galveston</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/garza/">Garza</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/gillespie/">Gillespie</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/glasscock/">Glasscock</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/goliad/">Goliad</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/gonzales/">Gonzales</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/gray/">Gray</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/grayson/">Grayson</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/gregg/">Gregg</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/grimes/">Grimes</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/guadalupe/">Guadalupe</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/hale/">Hale</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/hall/">Hall</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/hamilton/">Hamilton</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/hansford/">Hansford</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/hardeman/">Hardeman</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/hardin/">Hardin</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/harris/">Harris</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/harrison/">Harrison</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/hartley/">Hartley</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/haskell/">Haskell</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/hays/">Hays</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/hemphill/">Hemphill</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/henderson/">Henderson</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/hidalgo/">Hidalgo</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/hill/">Hill</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/hockley/">Hockley</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/hood/">Hood</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/hopkins/">Hopkins</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/houston/">Houston</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/howard/">Howard</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/hunt/">Hunt</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/hutchinson/">Hutchinson</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/irion/">Irion</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/jack/">Jack</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/jackson/">Jackson</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/jasper/">Jasper</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/jeff-davis/">Jeff Davis</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/jefferson/">Jefferson</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/jim-hogg/">Jim Hogg</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/jim-wells/">Jim Wells</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/johnson/">Johnson</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/jones/">Jones</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/karnes/">Karnes</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/kaufman/">Kaufman</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/kendall/">Kendall</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/kent/">Kent</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/kerr/">Kerr</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/kimble/">Kimble</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/king/">King</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/kinney/">Kinney</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/kleberg/">Kleberg</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/knox/">Knox</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/lamar/">Lamar</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/lamb/">Lamb</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/lampasas/">Lampasas</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/la-salle/">La Salle</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/lavaca/">Lavaca</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/lee/">Lee</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/leon/">Leon</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/liberty/">Liberty</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/limestone/">Limestone</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/lipscomb/">Lipscomb</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/live-oak/">Live Oak</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/llano/">Llano</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/lubbock/">Lubbock</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/lynn/">Lynn</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/madison/">Madison</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/marion/">Marion</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/martin/">Martin</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/mason/">Mason</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/matagorda/">Matagorda</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/maverick/">Maverick</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/mcculloch/">McCulloch</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/mclennan/">McLennan</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/mcmullen/">McMullen</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/medina/">Medina</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/menard/">Menard</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/midland/">Midland</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/milam/">Milam</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/mills/">Mills</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/mitchell/">Mitchell</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/montague/">Montague</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/montgomery/">Montgomery</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/moore/">Moore</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/morris/">Morris</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/motley/">Motley</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/nacogdoches/">Nacogdoches</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/navarro/">Navarro</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/newton/">Newton</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/nolan/">Nolan</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/nueces/">Nueces</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/ochiltree/">Ochiltree</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/oldham/">Oldham</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/orange/">Orange</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/palo-pinto/">Palo Pinto</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/panola/">Panola</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/parker/">Parker</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/parmer/">Parmer</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/pecos/">Pecos</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/polk/">Polk</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/potter/">Potter</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/presidio/">Presidio</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/rains/">Rains</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/randall/">Randall</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/reagan/">Reagan</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/real/">Real</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/red-river/">Red River</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/reeves/">Reeves</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/refugio/">Refugio</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/roberts/">Roberts</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/robertson/">Robertson</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/rockwall/">Rockwall</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/runnels/">Runnels</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/rusk/">Rusk</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/sabine/">Sabine</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/san-augustine/">San Augustine</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/san-jacinto/">San Jacinto</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/san-patricio/">San Patricio</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/san-saba/">San Saba</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/schleicher/">Schleicher</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/scurry/">Scurry</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/shackelford/">Shackelford</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/shelby/">Shelby</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/sherman/">Sherman</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/smith/">Smith</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/somervell/">Somervell</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/starr/">Starr</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/stephens/">Stephens</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/sterling/">Sterling</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/stonewall/">Stonewall</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/sutton/">Sutton</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/swisher/">Swisher</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/tarrant/">Tarrant</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/taylor/">Taylor</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/terrell/">Terrell</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/terry/">Terry</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/throckmorton/">Throckmorton</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/titus/">Titus</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/tom-green/">Tom Green</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/travis/">Travis</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/trinity/">Trinity</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/tyler/">Tyler</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/upshur/">Upshur</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/upton/">Upton</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/uvalde/">Uvalde</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/val-verde/">Val Verde</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/van-zandt/">Van Zandt</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/victoria/">Victoria</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/walker/">Walker</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/waller/">Waller</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/ward/">Ward</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/washington/">Washington</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/webb/">Webb</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/wharton/">Wharton</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/wheeler/">Wheeler</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/wichita/">Wichita</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/wilbarger/">Wilbarger</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/willacy/">Willacy</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/williamson/">Williamson</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/wilson/">Wilson</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/winkler/">Winkler</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/wise/">Wise</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/wood/">Wood</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/yoakum/">Yoakum</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/young/">Young</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/zapata/">Zapata</a></li>
</ul>
</div>
<div class="list-container county-list-container js-county-list-group">
<ul class="card-list">
<li class="list-item county-list-item"><a href="/outcomes/counties/zavala/">Zavala</a></li>
</ul>
</div>
</div>
</section>
<aside class="ad-slot">
<div id="ad-banner-footer"></div>
</aside>
<section class="container">
<h2 class="page-section-header page-section-header--smaller"><a href="https://www.texastribune.org/education/public-education/">Latest public education stories in The Texas Tribune</a></h2>
<div class="row" id="js-story-box"></div>
</section>
</main>
<footer class="footer" role="contentinfo">
<div class="container">
<nav>
<ul>
<li class="copywrite">&copy; 2017 <a href="https://www.texastribune.org/">The Texas Tribune</a></li>
</ul>
</nav>
<nav class="last-nav">
<ul>
<li><a href="https://www.texastribune.org/about/">About Us</a></li>
<li><a href="https://www.texastribune.org/contact/">Contact Us</a></li>
<li><a href="https://www.texastribune.org/support-us/donors-and-members/">Who Funds Us?</a></li>
<li><a href="https://www.texastribune.org/terms-of-service/">Terms of Service</a></li>
<li><a href="https://www.texastribune.org/ethics/">Code of Ethics</a></li>
<li><a href="https://www.texastribune.org/privacy/">Privacy Policy</a></li>
<li class="donate"><a href="https://www.texastribune.org/join/">Donate</a></li>
</ul>
</nav>
</div>
</footer>
<script>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</script>
</script>
<script src="/static/scripts/commons.e92100af46f4.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyBrkB4T_tbnnFklJsJ_1jk8JwEpzhOYyKc"></script>
<script src="/static/scripts/cohortsLanding.0f729a7e3b8d.js"></script>

<script>window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga('create', 'UA-9827490-1', 'auto');ga('send', 'pageview');</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NSCKTR');</script>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NSCKTR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>


<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="texastribune.org"></span>
</div>
<script>
(function(s, p, d) {
  var h = d.location.protocol,
    i = p + '-' + s,
    e = d.getElementById(i),
    r = d.getElementById(p + '-root'),
    u =
      h === 'https:' ? 'd1z2jf7jlzjs58.cloudfront.net' : 'static.' + p + '.com';
  if (e) return;
  e = d.createElement(s);
  e.id = i;
  e.async = true;
  e.src = h + '//' + u + '/p.js';
  r.appendChild(e);
})('script', 'parsely', document);
</script>

</body>
</html>
